Site Navigation

Forum Categories
- Announcements
- General Discussion
- New Members
- Forum comments
- Fishing Reports
- Fishing Videos
- Fishing Discussion
- Fish Stories
- Trading Post
- Salt Water
- Fresh Water
- Recipes
- Charters and Guides
- Boats and Motors
- Electronics
- Rich Lindgren
- Kayak Fishing
- Hunting and Camping
- Maglite Flashlights
- Hardware/Software Help
Shopping
- Camping Gear
- Hunting Gear
- Maglite Sales
Resources
- Link Directory
- AIG Top Sites
- Fishing Charters
- Free Tackle
- Charter Listings
- Saltwater Tides

 

CURRENT MOON

 

 

All in General Outdoors Top Sites

Freshwater Fish ID
Saltwater Fish ID

 

Problems with Stepper Motors

Tell us about your fishing setup, ask questions about motors, boats or other fishing hardware

Problems with Stepper Motors

Postby JensenBreck » Thu Dec 07, 2017 7:52 am

Hi,
After a complete runtime of only around 40 hours 3 of my 5 stepper motors are broken.
The first was the Z Stepper. He only stutters. To confirm that it was the Stepper and not the driver I changed with an other Stepper and the other Stepper works. After a few hours of printing today both Z Steppers are broken. If I will drive in i.E. Z+ the 2 steppers of Z make different directions or drive in the wrong direction and or they stutters. And here the same. If I change both steppers with other steppers then it works perfect. My steppers are all the same models with exact the same specifications. I had not changed any config.So why my steppers are not stay alive long time? Are my config wrong or use I the wrong steppers for my printer? I hope everone can help me with the config or better steppers.

Please help.
Thanks!

I didn't find the right solution from the Internet.

References: https://www.duet3d.com/forum/thread.php?id=3416

Business Motion Graphics Example
JensenBreck
Outdoorsman
 
Posts: 18
Joined: Sat Nov 04, 2017 2:04 am

Return to Boats, Motors and Boating Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron