Site Navigation

Forum Categories
- Announcements
- General Discussion
- New Members
- Forum comments
- Fishing Reports
- Fishing Videos
- Fishing Discussion
- Fish Stories
- Trading Post
- Salt Water
- Fresh Water
- Recipes
- Charters and Guides
- Boats and Motors
- Electronics
- Rich Lindgren
- Kayak Fishing
- Hunting and Camping
- Maglite Flashlights
- Hardware/Software Help
Shopping
- Camping Gear
- Hunting Gear
- Maglite Sales
Resources
- Link Directory
- AIG Top Sites
- Fishing Charters
- Free Tackle
- Charter Listings
- Saltwater Tides

 

CURRENT MOON

 

 

All in General Outdoors Top Sites

Freshwater Fish ID
Saltwater Fish ID

 

Problem submiting the report.

Saltwater tips, tricks, ideas and questions

Problem submiting the report.

Postby NoelBlakley » Tue Jul 03, 2018 9:46 am

Hello everyone,

I'm not sure if it's because I am using hotel wifi, or if their is an actual error, but I can't seem to submit an area 13 saltwater report. Wehn I get to the ho tspots page, the map doesn't actually populate and just has the text "To use the HotSpot tool you must first select a lake from the Location area above." although it's a slatwater report. That's fine though as I am not marking a hot spot. However, when I click "preview" to go to the final page nothing happens. Same with the "back" button on the page. Again, it could just be because I am on public wifi. But if it's a glitch FYI.

Please help

I didn't find the right solution from the internet.

References:
http://www.northwestfishingreports.com/ ... hp?t=17292
Startup video studio

Thank you.
NoelBlakley
Minnow
 
Posts: 4
Joined: Tue Jun 26, 2018 10:32 am

Return to Salt Water Fishing

Who is online

Users browsing this forum: No registered users and 1 guest

cron